the variation editor needs global site Typ viewing

the actual editor can not view other site typs. In case of error is it possible that a "bad" site typ has been created by editors. Probably teamsite, but you have to work with publishing sites. If ...

Id #3981 | Release: None | Updated: Feb 12, 2013 at 8:22 PM by LSUSlinky | Created: Aug 13, 2009 at 9:21 AM by bobbaumeister

tool offers to exist nonexistant problems in SP2 variation setup and breaks moss

I installed fr/en variations on a simple publishing site with workflow, then ran this tool It told me that the page layouts were invalid (although the site worked fine) - as I was curious, I told i...

Id #3900 | Release: None | Updated: Feb 12, 2013 at 8:22 PM by oisin | Created: Aug 3, 2009 at 9:05 PM by oisin

Some Errors and Warnings are missing in the XML Report

I used the tool to scan my site collection and I found that the UI is showing more errors and warnings than I have in the XML Report.

Id #3028 | Release: None | Updated: Feb 12, 2013 at 8:22 PM by carolroy | Created: Jan 12, 2009 at 7:20 PM by carolroy

Source Code Pulled.

As a few bugs have been found, the source has been pulled until they are fixed. No point downloading buggy code.

Id #2975 | Release: None | Updated: Feb 12, 2013 at 8:22 PM by LSUSlinky | Created: Dec 24, 2008 at 6:14 PM by LSUSlinky

Divide by Zero Error

This did pop up in a later test of mine too. It was not seen in any of the original test environments, but came up in a test this week. This has been fixed in the latest EXE. Apologies to Protec...

Id #2974 | Release: Version 2.0 | Updated: Jun 11, 2013 at 12:09 AM by LSUSlinky | Created: Dec 24, 2008 at 6:11 PM by LSUSlinky

Unable to Fix Empty GroupID

This has been fixed. My bad. Silly oversite on a new item. Aplogies.

Id #2965 | Release: Version 2.0 | Updated: Jun 11, 2013 at 12:09 AM by LSUSlinky | Created: Dec 23, 2008 at 5:51 PM by LSUSlinky

Web Application RootWeb URL is not equal site's URL

I have noticed on a sandbox site that uses a URL that is not equal to the web application's URL (www2 vs www on a backup of prod) that the application becomes confused. I am working on a fix for t...

Id #2961 | Release: Version 2.0 | Updated: Jun 11, 2013 at 12:09 AM by LSUSlinky | Created: Dec 22, 2008 at 9:19 PM by LSUSlinky

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items